windows的vim对python的支持

在win上用vim,执行:version,看到有python和python3的支持,但装上python3.6却仍然不支持,令人十分困惑。

后来发现在vim中执行:py xxx,会有报错提示缺少python3.5.dll,原来是在编译的时候就和python的版本搭配固定了。赶紧装个python3.5就成了。

后记:win上各种不适应,就算折腾也得换回linux,下次再找活的时候先问清楚了,必须用windows的就pass掉。

此条目发表在 vim 分类目录。将固定链接加入收藏夹。